dimanche 22 octobre 2017

Accueil du site > Informatique > Sécurité Informatique > Un service de Matignon déconseille les versions bêta d’IE8, Chrome et (...)

Un service de Matignon déconseille les versions bêta d’IE8, Chrome et Opera

ZDNet.fr

mercredi 24 septembre 2008, sélectionné par Spyworld

logo

Le portail de la sécurité informatique du gouvernement, géré par le Secrétariat général de la défense nationale (SGDN), déconseille l’utilisation d’IE8, de Chrome ou encore d’Opera 9.6, car il s’agit de versions bêta, donc pas assez fiables.

« La disponibilité immédiate d’un nouveau logiciel destiné au grand public ne doit pas dispenser de prendre des précautions quand ce logiciel n’est pas stabilisé », peut-on lire dans la note. « De manière générale, il est recommandé de ne pas installer ni utiliser, sauf à des fins de tests dans des environnements spécifiques, des logiciels entièrement nouveaux ou présentés dans une nouvelle version majeure, dès leur mise à disposition par l’éditeur ».

Et cette recommandation s’applique « encore davantage aux versions bêta qui, par définition, ne sont pas cautionnées par le fournisseur, lequel souhaite profiter des retours de la communauté informatique pour stabiliser une version définitive ».

La SGDN précise notamment que depuis la publication de la première bêta de Chrome, plusieurs vulnérabilités ont été identifiées, dont seules certaines ont déjà été corrigées.

Tristan Nitot, président de Mozilla Europe, note sur son blog que Firefox n’est pas concerné par la note de la SGDN. Et pour cause, il n’existe aucune version bêta de Firefox actuellement diffusée par Mozilla.

Destiné aux professionnels et aux utilisateurs avertis, le portail gouvernemental de la sécurité informatique est en ligne depuis février dernier.


Envoyer : Newsletter Imprimer : Imprimer Format PDF : Enregistrer au format PDF PartagerPartager :